« TouchWiz s’est arrêté » Oh my god !

[Édit. : La manipulation n’a pas l’air de fonctionner avec les Samsung Galaxy J.]

 

Salut ! Je reviens avec un petit billet/tuto car j’ai eu quelques problèmes avec mon Android ce weekend et j’ai réussis à résoudre ce problème rapidement, je partage donc au cas où vous êtes dans la galère, ça peut aider !

Un tuto ? Cool !

Ce weekend il y a eu une mise à jour d’Android sur mon Samsung Galaxy A7, mais ça ne s’est pas bien terminé, ça aurait été trop beau !
Après cette grosse mise à jour et après redémarrage de mon A7, j’ai eu le droit à un beau « Accueil TouchWiz s’est arrêté » !

Screenshot_2016-09-05-02-11-11

C’est quoi ça « Accueil TouchWiz » ?

L’accueil TouchWiz sur les appareils Samsung c’est l’interface principale, le bureau en quelque sorte, là où il y a les applis, le fond d’écran et toussa !

Et le problème fait quoi ?

Et bien il plante en permanence, du coup, impossible d’accéder aux applications… J’ai eu la chance d’avoir une notification Google+ (pour une fois qu’il sert à quelque chose) et j’ai pu faire « Ouvrir le lien dans Google Chrome » ce qui m’a permis d’accéder au Play Store pour y télécharger un Launcher pour me servir un minimum de mon A7 !

Mais voilà, la plupart des Launcher sont bourrés de pub, pas très clean niveau violation des données privées etc…
J’avais déjà cherché sur le web comment réparer ça, mais la seule solution proposé était un « Wipe Cache » et une réinstallation d’usine, autant dire que je n’avais pas envie ni de perdre mes 14Go de données, ni de les transférés sur mon PC.

Je me contente donc de mon Launcher blindé de pub pour la journée. Arrivé au taf, je vois mon collègue de l’IT (service informatique) et je lui demande s’il a déjà eu ce problème et s’il savait le régler, dans le cas contraire j’aurai transféré les données et remis à neuf !

Et sa méthode a bien fonctionné, en même temps je l’avais fait, mais avec quelques réflexes qui ont fait que le problèmes a persisté !

Dis-nous en plus, je veux savoir !!!!!!!!!!

En fait, si vous avez ce problème, ne paniquez pas, dans un premier temps tirez le volet supérieur, et cliquez sur l’engrenage (Paramètres) :

Screenshot_2016-09-05-22-04-55

Vous allez donc arriver sur les paramètres !

Merci Capt’ain Obvious !

Screenshot_2016-09-05-22-05-06

Défilez jusqu’en bas :

Screenshot_2016-09-05-22-29-45

Cliquez sur « Gestionnaire d’applications », puis sur les 3 petits points en haut à gauche une fois la liste chargé :

Screenshot_2016-09-05-22-05-19

Sélectionnez « Afficher les applications système » et sélectionnez « Accueil TouchWiz » :

Screenshot_2016-09-05-22-33-42

Une fois ici on va sélectionné « Définition par défaut » (ça vous évitera ma connerie 😉 ) :

Screenshot_2016-09-05-22-05-47

« SUPPRIMER LES VALEURS PAR DÉFAUT » => Attention, vous n’aurez plus accès (pour le moment) à votre bureau.

De toute façon ça ne marche pas… -_-

C’est pas faux ! Maintenant, retournez en arrière avec la petite flèche en haut, c’est important !
Sélectionnez « Stockage » :

Screenshot_2016-09-05-22-05-38

Cliquez sur « VIDER LE CACHE » et sur « SUPPRIMER LES DONNÉES », faites à nouveau un retour avec la flèche et sélectionnez « FORCER L’ARRÊT » :

Screenshot_2016-09-05-22-33-42

Et là, n’attendez pas trop longtemps et faites un appui prolongé sur le bouton Power et faites « Redémarrer » :

Screenshot_2016-09-05-22-06-04

Si ça n’a pas marché, refaites le tuto minutieusement ! Sinon… Sauvegardez vos données et réinitialisez-le ou continuez à chercher une solution !

Cool ! Et c’était quoi ta connerie ?

Bah en fait, par réflexe, lorsque j’avais fini, je cliquais sur le bouton « Home » (le bouton du milieu sur le tel), je n’avais pas supprimé les valeurs par défaut, du coup l’Accueil TouchWiz se relançait directement et tout ce que j’avais fait et bah fallait le recommencer, logique !

Bien entendu vous allez perdre vos icones sur le bureau, mais tout est redevenu dans l’ordre !

En espérant vous avoir aider ! Dites en commentaire si ça a marché sur d’autres appareils que le Samsung Galaxy A7 et si ça a résolu votre problème !
PS : N’oubliez pas de soutenir notre radio associative => www.Full-Radios.fr <= 100% Sans pub !

19
Poster un Commentaire

avatar
9 Comment threads
10 Thread replies
1 Followers
 
Most reacted comment
Hottest comment thread
11 Comment authors
LoutineSтeғOғғιcιelElsia DoironExter92OFESIE Recent comment authors
  Subscribe  
plus récents plus anciens plus de votes
Me notifier des
CAMBRUZZI
Invité
CAMBRUZZI

Bonjour
j’ai le même problème avec mon J3 je viens de faire la procédure mais le problème existe toujours.
J’avais fait auparavant une réinitialisation et aussi rétablir les paramètres par défaut et toujours le problème. !!!

roela
Invité
roela

merci j’avais le même problème et en suivant étape par étapes c’est résoulu

Abdellah
Invité
Abdellah

J’ai le même problème avec A5 être le problème est résolu en suivant la procédure merci

Marion
Invité
Marion

Bonjour,

J’ai le même problème. J’ai suivi l’explication à la lettre, mais malheureusement le problème persiste. J’ai fait réinitialisé mon portable…
Suite au redémarrage, mon portable propose  » Acceuil Touch Wiz » ou  » Acceuil simple Touche wiz ». Quand je sélectionne la première proposition, le problème revient… Quand je sélectionne la 2eme option, le problème a disparu. Mais c’est pas terrible, car il manque des options.

Je continue donc à chercher une solution.

Merci quand même pour le tuto.

PS: J’ai un Samsung Galaxy J3

cdlr27
Invité
cdlr27

Un grand merci pour le tuto, car la tablette Galaxy A (T550) de Madame rebouclait sans cesse sur le blocage de TouchWiz. Je confirme que cela fais peur car il ne reste rien sur les écrans de lancement et j’avais même perdu le bouton « Applications ». J’ai mis un moment avant de découvrir que l’on accédait aux applications avec un glisser vers le haut. J’ai ensuite redécouvert que le bouton « Applications » était une option, mais je ne sais plus où. Rien d’autre de perdu que les boutons dans les écrans de lancement. Il reste à Madame de reconstruire sur bureau avec… Read more »

OFESIE
Invité
OFESIE

Merci pour l info, j’ai un S7 Edge et ça a bien fonctionné pour moi.

Exter92
Invité
Exter92

J’ai un samsung galaxy j3 et sa n’a pas marché. J’ai tout fait ( j’ai aussi fait attention a ne pas appuyer sur le bouton « Home » ) mais sa ne fonctionne toujours pas.
PS: Mon tel est un : Samsung J3 2017

Elsia Doiron
Invité
Elsia Doiron

Merci tellement !!! Je n’avais accès a RIEN !!! J’a suivi a la lettre et le miracle s’est produit !!!
Tout est tellement bien clairement expliqué !! Merci milles fois !!

Loutine
Invité
Loutine

Super ! ça marche avec le S1 mini !! Merci infiniment pour ce tuto clair qui évite le reboot d’usine.